关于 WordPress 3.2 不再支持 IE 6 的说明

时间:2011-07-08 | 分类: 其他转载 | 作者:風子 | 评论: 0 次 | 点击: 2843 次

考虑到中国的 IE 6 用户依然很多,WordPress China 根据要求在此做出关于该浏览器的警告。 如果您正在使用 IE 6,那么请您注意了:在 3.2 版本中的界面,特别是“控制板”,已经不再支持您的 IE 6 浏览器了。您或许仍然可以使用部分功能,但页面的布局和样式将会十分难看;一些功能甚至无法正常使用。 补充说明:这不会影响到您的站点前台;至于您的前台是否支持 IE 6,还取决于您使用的主题。 我们在此建议 IE 6 用户: 更多浏览建议,请访问 Browse Happy(英文)站点。 同时,3.2 版本对于服务器的要求也有所更新,最新的版本要求是:
  • PHP 版本高于 5.2.4;
  • MySQL 版本高于 5.0。
希望您做好准备。谢谢您的支持!

  • 发表评论
  • 查看评论:(0)
【已经有0位大神发现了看法】

发表评论:

◎欢迎参与讨论,请发表您的看法和观点。